LCD panel shows the "Machine Protected Work Paused" message towards the lower right of the screen. Generally this message shows up only when you are trying to run a project.
Typical Causes:
Checking the sensors and connections:
Locate the DrProc and GND on the CN2 area of the control board and make sure they are seated tightly. Also observe the red LEDs on the door flap board that indicate to the controller that the door sensor circuit is ok. The red LED should be on.
Controller Inputs | Door Flap Board Status |
Legacy Machines without Door Flap Boards
If your machine was produced before September 2019, the door sensor checking board is not
installed on your machine. Please check the machine according to below link (article is copy pasted below as well)
Alarm message of LCD panel--Machine protected(Old type sensor) (thunderlaser.com)
LCD panel shows the following information:
Causes:
1. The doors with sensor are not closed
Each machine has protection sensors for Top door/Lid and laser tube cover, see below.
Please close all the doors before starting work.
2. The induction magnet is not in good position
If any of the sensor magnets is in bad position
Solution:
- Take out these three magnets and directly place them on their sensors.
Main Lid | Tube Box |
Ensure you place magnets on both sides of the sensor instead of the center.
Position the magnets on sensors like above pic shown, check if the red light of "If protection on " shows a grey box on the Laser Machine Diagnosis screen.
Machine LCD panel→ Z/U button→ Scroll Down to Diagnoses+ →Press Enter→ “ If Protection on “
If it shows Red color: At least one of the three protection sensors is not working well (if all doors are closed).
If it shows Grey color: All protection sensors are working normally.
Diagnoses Option in Menu | Diagnosis Screen |
- If the red color disappears, it proves one of the magnets was in bad position.
- Then please install the magnets back to the doors one by one to test which one causes the issue, then fine tuning the position for it.
3. The wires of DrProc and GND on CN2 is loose from controller board
Schematic | Controller |
If the wires are tight, maybe the door sensor is bad. Please contact us:support@thunderlaserusa.com.